Hypnospace Outlaw

Hypnospace Outlaw

Modified content, additional content, and total conversions for Hypnospace Outlaw! Must have HypnOS v2.15 or above to create and use mods.

Learn more and find the game on Steam, GOG.com, itch.io, Discord.

Mod Download/Install Errors

List of errors that can occur in Hypnospace when downloading/installing mods.

Posted by on


Reference list of errors that can occur when downloading/installing mods via Hypnospace Outlaw's mod.io mod browser. The error number will show up on the Download button in the in-game mod browser.

  • Error 001* - config.ini file not found in zip, mod is not formatted properly.
  • Error 002* - config.ini file is more than 1 folder deep, mod is not formatted properly
  • Error 003 - mod install path either does not exist or could not be created
  • Error 004 - weird mod install error (config.ini found in zip but not in resulting unzipped folder contents)
  • Error 005 - Error getting download url from mod.io
  • Error 999 - Unknown error occured

*For Error #001 and #002, please contact the mod developer and they should be able to fix this. For all other errors, contact the Hypnospace Outlaw developers via our Discord server: Discord.gg

Comments

Join the community or sign in with your gaming account to join the conversation: